No Repair

You are using an incomplete version of this program, so not all functions are available to you.
In the Windows operating system, you can take the following steps to correct the situation:

1. Copy the file n-Repair.exe from the previous storage location to the same folder where the CHM file, which you ran, is located.
Running this file, you should receive a message about the purpose of the program.

2. If you do not have the file n-Repair.exe or if it gives you an error when trying to start, download the free installation package and then run to install the missing components: .

3. The file n-Repair.exe will be placed into the Windows system folder, and thus it will be available for all n-Cyclop software products.
However, if you want, you can move it to any other folder on your computer; it will work again after the first start in a new location.
Вы пользуетесь неполной версией данной программы, поэтому не все функции вам доступны.
В операционной системе Windows, чтобы исправить положение, вы можете предпринять следующее:

1. В ту же папку, где находится запущенный вами файл CHM, скопируйте из предыдущего места хранения файл с названием n-Repair.exe.
При запуске этого файла должно выдаваться сообщение о назначении программы.

2. Если в вашем распоряжении нет файла n-Repair.exe либо он выдает ошибку при попытке запуска, скачайте бесплатный инсталляционный пакет по адресу: , и затем запустите его для установки недостающих компонентов.

3. Файл n-Repair.exe будет помещен в системную папку Windows, и, тем самым, окажется доступен для всех программных продуктов формата n-Cyclop.
Тем не менее, при желании вы можете переместить его в любую другую папку вашего компьютера; после первого запуска на новом месте он снова будет работоспособен.
Ви користуєтеся неповною версією даної програми, тому не всі функції вам доступні.
В операційній системі Windows, щоб виправити становище, ви можете зробити наступне:

1. До тієї ж теки, де знаходиться запущений вами файл CHM, скопіюйте з попереднього місця зберігання файл з назвою n-Repair.exe.
При запуску цього файлу повинно видаватися повідомлення про призначення програми.

2. Якщо у вашому розпорядженні немає файлу n-Repair.exe або він видає помилку при спробі запуску, скачайте безкоштовний інсталяційний пакет за адресою: , і потім запустіть його для установлення відсутніх компонентів.

3. Файл n-Repair.exe буде поміщений в системну теку Windows, і, тим самим, виявиться доступним для всіх програмних продуктів формату n-Cyclop.
Проте, при бажанні ви можете перемістити його у будь-яку іншу теку вашого комп’ютера; після першого запуску на новому місці він знову буде працездатний.